The A2A Simulations Community

"Come share your passion for flight"
It is currently Sun Aug 19, 2018 1:10 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Jan 15, 2018 11:46 am 
Offline
Senior Airman

Joined: Sat Mar 10, 2012 3:47 pm
Posts: 205
I somehow deleted my entire effects file and have been reinstalling all my payware planes. All my A2A planes are working except for both P-51's.
What is the proper installation order when installing both models at the same time?
Both planes and then Accusim? Or should Accusim be installed after each plane?
I will install the civilian first, should it be flown first before installing accusim?
I will install the latest update after doing both planes.
Thamks


Top
 Profile  
 
PostPosted: Mon Jan 15, 2018 1:10 pm 
Offline
Master Sergeant
User avatar

Joined: Tue Jun 23, 2015 1:59 pm
Posts: 1041
Location: LBSF
Hi,

Order is:

P-51D aircraft
Accu-Sim package
latest update.

There is no need to install the Accu-Sim after each plane, they both share one Accu-Sim.

Cheerz,
Will

_________________
Cub, Spitfire, Mustang, Skyhawk, Cherokee, Skylane, Texan
Flying Fortress


Top
 Profile  
 
PostPosted: Mon Jan 15, 2018 1:38 pm 
Offline
Senior Master Sergeant
User avatar

Joined: Sat Nov 11, 2006 4:15 pm
Posts: 1810
Location: Great Falls Army Air Base, Montana
Install both Mustangs first, then the AccuSim (once), then run the Core Updater.

But, for example, if you already had the CivilIan Mustang and AccuSim installed and then decided to add the Military P-51D, you should finish by running the AccuSim installer again and then the Core Updater again.

_________________
I like Thunderbolts! (Click on "Photos")


Top
 Profile  
 
PostPosted: Mon Jan 15, 2018 6:01 pm 
Offline
Senior Airman

Joined: Sat Mar 10, 2012 3:47 pm
Posts: 205
Thanks Guys, Everything is working now.
One thing that I think caused the problems on my first re-installation was that I deleted both planes by using Control Panel / Programs only.
This time I also went through the various FSX files and found more places where the Mustang had files left in place. Those were completely deleted this time.
All my other A2A planes were also uninstalled using only the Control Panel / Programs method.
I see now that I should have also gone through everything like I did on the Mustang. If it seems that anything doesn't seem to work right on any of those planes, I'll go ahead and uninstall them the right way.
The problem I had with both Mustangs was that they could not be controlled on the runway, no amount of rudder would keep them on the runway.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group