Hot Engine Restarts

Honest, reliable, iconic American fighter
new reply
RodBorza
Airman Basic
Posts: 9
Joined: 06 Mar 2015
Location: Brasilia, Brazil
Contact:

Hot Engine Restarts

Post RodBorza »

...or the absence of it.

Let me explain. I am using the P-40 in FSEconomy. So I get one job, take to another airport, land, then finish the job. As you may expect, the engine is hot (not too hot), but within parameters, in the green zone for coolant and oil temperatures.
So, after taxiing, I turn the engine off. I then take some minutes to choose another job and then go and restart the bird. Do everything by the book, hit the starter then engage, the engine starts spinning but does not start. Try it again, everything by the book, two shots of primer, and then no joy.

One thing I noticed though is that if I wait until the oil temperature drops to 40 ºC, then if I try a restart, it will work. The engine starts.

So...what is happening here? Is the engine too hot, so the primer shots input in the engine are vaporizing due to the temperature?

Is this expected behavior or some bug?

Thanks.

User avatar
MkIV Hvd
Technical Sergeant
Posts: 899
Joined: 11 Mar 2019
Location: CYYC

Re: Hot Engine Restarts

Post MkIV Hvd »

Have you tried restarting it when it’s hot with no prime?

I’d be willing to bet that you’re flooding it and it doesn’t need to be primed on a hot start.

Cheers,
Rob
Rob Wilkinson
A2A: Civilian Mustang, T-6, Bonanza, Comanche, Cub, C182, Spitfire, P-40, Cherokee, P-51 - VATSIM P4 and some other stuff...

Tomas Linnet
Senior Master Sergeant
Posts: 2193
Joined: 05 Nov 2013
Location: Oksboel, Denmark

Re: Hot Engine Restarts

Post Tomas Linnet »

Maybe it could be a good idea to try a hot start without FSeconomy running, sometimes things happen when running other software.
Kind Regards
Tomas

Sim: FSX SE
Accu-Sim aircraft in my hangar:
C172, C182, P51 Civ, P51 Mil, B17, Spitfire, P47, B377 COTS,
J3 Cub, T6, Connie, P-40, V35B
A2A Accu-Sim Avro Lancaster Loading:............0.000001% complete, please wait.

User avatar
ratty
Technical Sergeant
Posts: 768
Joined: 29 Oct 2013
Location: KPMP

Re: Hot Engine Restarts

Post ratty »

Rob's right. Flooded.
Image

User avatar
Paughco
Senior Master Sergeant
Posts: 1983
Joined: 30 Nov 2014

Re: Hot Engine Restarts

Post Paughco »

Good way to un-flood (de-flood?) the Allison on your P-40 is to turn off the mags, open the throttle all the way, then wind up the flywheel and engage to crank the engine for one cycle. Next, crack the throttle, turn on the mags, and wind up the flywheel and engage. She should start then.

Similar process to starting a flooded Harley panhead, but it's six kicks on the pedal with the ignition off and the throttle wide open :D .

Seeya
ATB
Image

new reply

Return to “P-40 Warhawk / Tomahawk”

Who is online

Users browsing this forum: No registered users and 2 guests