Page 1 of 1

uninstall reinstall after Crash

Posted: 22 Oct 2018, 04:12
On reinstalling the B377 and COTS after harddrive crash, COTS would not work. On startup the number 2 engine would not remain running. Tried to start using crnl E, Autostart and engineer to no avail. Uninstalled and reinstalled program several times with same result. Also installed updates7/15/14, 10/3/15, and 9/16/18 updates with same result. Noticed the updates could "not find" the B377 but could fine all my other A2A aircraft. I believe in the course of all the uninstall reinstall the registry entrees for the B377 must be corrupted or in error? Before the harddrive crash my B377 and COTS were working correctly. All four engines were running on program start and auto/start, engineer and all COTS features worked. Also is there any way to completely remove all B377 registry entrys and B377 folders and start anew? Thanks for any help you can offer.


Re: uninstall reinstall after Crash

Posted: 22 Oct 2018, 04:22
Nick - A2A
Hello William,

If you've performed a clean reinstall of FSX itself, the first stage is to make sure that the FSX realism settings are as required and specifically that "auto-mixture" is not ticked. If you can let us know which version of FSX you're using, it'll be easier to provide further advice.

As mentioned by the updater, it's normal that the 'base' Boeing 377 installation isn't found if you have the COTS version installed instead.


P.S. You only need to install the most recent Accu-Sim update. At the time of writing, this is 09_16_2018 for FSX.

Re: uninstall reinstall after Crash

Posted: 22 Oct 2018, 14:43
Nick, Thanks for your response. My software: Boxed FSX Gold Edition with FSX Deluxe Edition and FSX Acceleration Expansion Pack. My System: Asrock Z97M OC Formula MB, 16GB RAM, intel i7 4790k CPU, AMD 580 8GB graphics card. Auto mixture in FSX is unchecked. I have uninstalled and reinstalled both B377 and COTS several times and reinstalled the threes updates including the most recent one. I have run the program after each install and update. The B377 alone seems to run correctly but when the COTS is installed the program starts up with the engines running (as in B377) but engine number 2 only runs for several seconds. I am unable to start engine #2 by any method and the COTS features do not work. Prior to my hard drive problems B377 and COTS worked flawlessly on my machine.

This is one of the best simulations in FSX and any help you can provide to get the program running again would be appreciated.