No throttle control after reverse

A place for technical help setting up your Stratocruiser with FSX
Tomas Linnet
Senior Master Sergeant
Posts: 2205
Joined: 05 Nov 2013
Location: Oksboel, Denmark

Re: No throttle control after reverse

Post Tomas Linnet »

I tried mine yesterday, no problems at all. I didn't have any problems after installing the fix Scott sent me. Still got the judder, but it doesn't seem to affect anything.
Kind Regards
Tomas

Sim: FSX SE
Accu-Sim aircraft in my hangar:
C172, C182, P51 Civ, P51 Mil, B17, Spitfire, P47, B377 COTS,
J3 Cub, T6, Connie, P-40, V35B
A2A Accu-Sim Avro Lancaster Loading:............0.000001% complete, please wait.

Destroy
Airman First Class
Posts: 58
Joined: 03 Aug 2016

Re: No throttle control after reverse

Post Destroy »

Tomas Linnet wrote:I tried mine yesterday, no problems at all. I didn't have any problems after installing the fix Scott sent me. Still got the judder, but it doesn't seem to affect anything.
For those of us that have this issue, is this fix available to try for download somewhere?

User avatar
Styggron
Master Sergeant
Posts: 1031
Joined: 30 Oct 2015

Re: No throttle control after reverse

Post Styggron »

Tomas Linnet wrote:I tried mine yesterday, no problems at all. I didn't have any problems after installing the fix Scott sent me. Still got the judder, but it doesn't seem to affect anything.
Well I still do (get the judder) but it is not consistent and neither is the lock up.

When I tested Scott's updates it was all fine but because I only flew it a few times after that update and nothing for around 4 months, I did not experience it again.

This time there was no judder, just COMPLETE lockup. :(
I was running out of runway hit the reversers and they stayed stuck

:(
Accufeel V2, C172 , B377+L049+COTS, B17G, Piper Cub,Commanche,Cherrokee,Spitfire,Bonanza, P47,P40,both Mustangs
Aircraft Factory Avro Anson, Albatros DIII,Heinkel He-219, F4U Corsair, P51H Mustang, Avro 504, BF109
Watch my incompetent flying Twitch

User avatar
Styggron
Master Sergeant
Posts: 1031
Joined: 30 Oct 2015

Re: No throttle control after reverse

Post Styggron »

Destroy wrote:
Tomas Linnet wrote:I tried mine yesterday, no problems at all. I didn't have any problems after installing the fix Scott sent me. Still got the judder, but it doesn't seem to affect anything.
For those of us that have this issue, is this fix available to try for download somewhere?
There was but the problem is still here. This is the thing with testing, you try a few times seems to work then one day, pow, the problem is back so whatever Scott did was in the right direction but it needs more work still I fear.

Hopefuly he will see this thread else we need to contact him to being it to his attention. :(
Accufeel V2, C172 , B377+L049+COTS, B17G, Piper Cub,Commanche,Cherrokee,Spitfire,Bonanza, P47,P40,both Mustangs
Aircraft Factory Avro Anson, Albatros DIII,Heinkel He-219, F4U Corsair, P51H Mustang, Avro 504, BF109
Watch my incompetent flying Twitch

tomer_inbar
Airman Basic
Posts: 9
Joined: 03 Jan 2018

Re: No throttle control after reverse

Post tomer_inbar »

Hey Scott, I didn't able to send you a PM, can you please send me the fix file?

Thank you

dave92211
Airman Basic
Posts: 7
Joined: 28 Jan 2014

Re: No throttle control after reverse

Post dave92211 »

Hello , I fresh installed the cots b377 with b377 accu sim pack and patched with the 2020 update, and have this exact reversal problem as described.. was this ever resolved? Thanks for info.

update: never mind I guess, after some more reading around forum, it seems that I can carefully work it with F2 and F3 keys.... its good to look at the throttle quadrant's response. Hardware throttle at idle...

new reply

Return to “Boeing 377 Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest