Engine Sound missing when in Cockpit View

Post any technical issues here. This forum gets priority from our staff.
new reply
theriddells
Airman Basic
Posts: 9
Joined: 30 Jan 2020
Contact:

Engine Sound missing when in Cockpit View

Post theriddells »

I am running A2A Spitfire in Prepar3D on Win 10.

Using the Cockpit view with the A2A Spitfire I get no Engine noise except for the odd pop and misfire! (other sounds are present - wind noise, wheels rolling, switches etc). If I switch views to 'spot' or 'virtual cockpit' the sound is present.

Other non A2A aircraft in the SIM, the sound works OK in this view.

alan CXA651
Senior Master Sergeant
Posts: 2175
Joined: 15 Mar 2016

Re: Engine Sound missing when in Cockpit View

Post alan CXA651 »

Hi.
Check the shift+2 or shift+3 to see if volume is turned up or down.also check sim sound adjustments , incase thingslike environment have somehow been cghanged.
regards alan. 8)
Image
Image
Image
Image

theriddells
Airman Basic
Posts: 9
Joined: 30 Jan 2020
Contact:

Re: Engine Sound missing when in Cockpit View

Post theriddells »

Have checked Shift 3 and volume is set to max and sound FX set to High

theriddells
Airman Basic
Posts: 9
Joined: 30 Jan 2020
Contact:

Re: Engine Sound missing when in Cockpit View

Post theriddells »

Looking around the forum I have seen several similar issues without any fix. For anyone searching on this issue I have however come up with a work around.

Open an new window and set the view to one that does provide the sound you want (eg 3D Cockpit), then size and position the window to be as small and unobtrusive as possible.

User avatar
Nick - A2A
A2A Captain
Posts: 11093
Joined: 06 Jun 2014
Location: UK

Re: Engine Sound missing when in Cockpit View

Post Nick - A2A »

Hello theriddells,

I assume you have a hardware cockpit which is why you want to turn off the virtual cockpit?

If so, the technique to enable sounds in the 2D cockpit is documented for some of our other aircraft, but not in the Spit FAQ yet as this is a change we added quite recently. Anyway, you can apply exactly the same principal to the Spitfire for P3Dv4.

Enabling sounds in the 2D Cockpit
To enable the interior sounds for the "2D Cockpit" view go to the PANEL folder and edit PANEL.CFG file: (Make a safe copy before editing!)

Find this line:

//gauge01=WoP3_Spitfire!cockpitBuilder, 2,2,2,2 //For cockpit builders only.

and un-comment it by removing the initial "//" as follows:

gauge01=WoP3_Spitfire!cockpitBuilder, 2,2,2,2 //For cockpit builders only.

Then save the file. You should now have VC sounds within the blank 2D cockpit.

Thanks,
Nick
A2A Simulations Inc.

theriddells
Airman Basic
Posts: 9
Joined: 30 Jan 2020
Contact:

Re: Engine Sound missing when in Cockpit View

Post theriddells »

Nick,
That worked perfectly and much better than my work around. Many Thanks.

Sandy

User avatar
Nick - A2A
A2A Captain
Posts: 11093
Joined: 06 Jun 2014
Location: UK

Re: Engine Sound missing when in Cockpit View

Post Nick - A2A »

You're welcome Sandy and apologies for overlooking your topic when you first posted.

Thanks,
Nick
A2A Simulations Inc.

new reply

Return to “Spitfire MkI/II Tech Support”

Who is online

Users browsing this forum: No registered users and 4 guests