No Engine Noise In-Cockpit With Headphones

Post any technical issues here. This forum gets priority from our staff.
new reply
clarkejw
Senior Airman
Posts: 171
Joined: 14 Oct 2013
Location: Maitland, NSW Australia

No Engine Noise In-Cockpit With Headphones

Post clarkejw »

I'm posting this in the Spitfire forum, but I suspect it will apply to my other P3Dv4 Accusim aircraft. When I fly the Spitfire using headphones, there is no in-cockpit engine noise. It's fine in all other views, but in the cockpit, the only sounds I hear are ATC and switches.

I'm using Audeze Mobius headphones. Any help or advice would be much appreciated.

John

Tomas Linnet
Senior Master Sergeant
Posts: 1820
Joined: 05 Nov 2013
Location: Oksboel, Denmark

Re: No Engine Noise In-Cockpit With Headphones

Post Tomas Linnet »

I'm not sure about P3D as I use FSX SE, but in my "Add-ons" drop down I have a "Accu-Sim Sound Menu" Via that I can select the Accu-Sim sound device. For some reason the sound is divided, so some sounds rund via the sim, that uses the device selected in windows, and Accu-Sim use what you select in this menu.
Did you just start using the headset?
Kind Regards
Tomas

Accu-Sim aircraft in my hangar:
C172, C182, P51 Civ, P51 Mil, B17, Spitfire, P47, B377 COTS,
J3 Cub, T6, Connie, P-40, V35B
A2A Accu-Sim Avro Lancaster Loading:............0.000001% complete, please wait.

clarkejw
Senior Airman
Posts: 171
Joined: 14 Oct 2013
Location: Maitland, NSW Australia

Re: No Engine Noise In-Cockpit With Headphones

Post clarkejw »

Thomas,

Thank you for your reply. I found the Accu-Sim Sound Menu, and it appears to be set correctly. I'm pretty sure it's an Accu-Sim problem, as it's not happening in non-accu-sim aircraft.

John

User avatar
whiic
Staff Sergeant
Posts: 404
Joined: 12 Nov 2011
Location: Finland

Re: No Engine Noise In-Cockpit With Headphones

Post whiic »

Did you attach your headphones after you launched FSX or before launching it? Because I've found out that FSX itself switches audio output from speakers to headphones via jack sensing... but Accusim does not. Accusim will keep same audio output that was available when program was launched, i.e Accusim does not support audio device hot-plugging.

For example: if I launch FSX and load Spitfire, then plug in my head phones, Accusim engine sounds (in-cockpit) will continue to be fed to my speakers while FSX native sounds (external view sounds, etc.) will be played through my headset.

There is an alternative to no in-cockpit sound, and that is that the lack of in-cockpit sounds is not related to your audio devices but that power output of the engine is 0 horsepower and you've encountered an initialization bug. The safest way to initialize the plane is to load stock FSX C172 onto your preferred airport, and after it finishes loading, ensure the plane is off, swap the plane to Spitfire and set it to Cold and Dark via the dialog box.

clarkejw
Senior Airman
Posts: 171
Joined: 14 Oct 2013
Location: Maitland, NSW Australia

Re: No Engine Noise In-Cockpit With Headphones

Post clarkejw »

Thank you! That could well be the issue. I'll check and report back.

clarkejw
Senior Airman
Posts: 171
Joined: 14 Oct 2013
Location: Maitland, NSW Australia

Re: No Engine Noise In-Cockpit With Headphones

Post clarkejw »

No, sadly that didn't work either. I have all sounds except engine noise. I wonder if it's to do with the fact that my headphones are USB? All other non-accusim aircraft work perfectly.

User avatar
Paughco
Senior Master Sergeant
Posts: 1514
Joined: 30 Nov 2014

Re: No Engine Noise In-Cockpit With Headphones

Post Paughco »

I had a similar situation when I first got my headphones. I'd plug 'em into the USB port and all sounds would continue to come from the external speakers. I found that plugging in the headphones before launching P3D v4 was the trick. Everything works. through the speakers. Another time I messed around with the settings on the relatively new A2A Accusim Sound Menu and messed everything up. I complained on the forum and Lewis told me about a file to delete. Ah - I found the link to that conversation: viewtopic.php?f=23&t=67698. That might help.

Seeya
ATB
Image

User avatar
whiic
Staff Sergeant
Posts: 404
Joined: 12 Nov 2011
Location: Finland

Re: No Engine Noise In-Cockpit With Headphones

Post whiic »

Yeah, plug in your audio output equipment (headphones, speakers, whatever you actually want to use) before launching FSX (or P3D). I don't know at which point Accusim steps in, registers your audio devices and decides that they shall be used even if new equipment is hotplugged but if you want to play safe, plug your headphones when not even FSX itself is running... before you even have the FSX menu is visible, before you even click the icon to launch it.

I've had these with jack-sensing 3.5mm plugs, but same recommendations probably apply to USB headsets as well. Or maybe you're just out of luck and need to connect your audio via 3.5mm output port. Do you have one just to test it out?

clarkejw
Senior Airman
Posts: 171
Joined: 14 Oct 2013
Location: Maitland, NSW Australia

Re: No Engine Noise In-Cockpit With Headphones

Post clarkejw »

Paughco That did it! Removing the file was the answer. All working perfectly now. Thanks for your trouble.

User avatar
Paughco
Senior Master Sergeant
Posts: 1514
Joined: 30 Nov 2014

Re: No Engine Noise In-Cockpit With Headphones

Post Paughco »

clarkejw wrote:
18 Jan 2020, 19:40
Paughco That did it! Removing the file was the answer. All working perfectly now. Thanks for your trouble.
FOX ALPHA, man!

Seeya
ATB
Image

new reply

Return to “Spitfire MkI/II Tech Support”

Who is online

Users browsing this forum: No registered users and 2 guests