The A2A Simulations Community

"Come share your passion for flight"
It is currently Mon Dec 11, 2017 9:37 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Feb 26, 2017 1:49 pm 
Offline
Airman Basic

Joined: Sun Feb 26, 2017 12:44 pm
Posts: 4
Hi All,

Fist, let me say I'm aware the B-17 is an aircraft designed for FSX and NOT officially supported for P3D. I've been flying her in FSX since 2011, and have enjoyed it so much I would like to continue flying her in P3D! I know many of you are doing just that. I'm curious if any of you encountered the error I'll describe to you, and if so, were you able to resolve it?

I'm new to P3D, using version 3.4.22.19868 on Windows 10. I've set up an FSX registry entry and a fake fsx.exe as described on several forums. When I run the the WOP2_B17.EXE installer, it correctly finds my P3D root directory. When I proceed I get a pop up with this message: "File corruption is found in your FSX directory. This would likely be corrected by re-installing FSX and then Wings of POWER WWII FIGHTERS."

In searching these forums, I found a post where a member got this exact message when trying to install his B377 into FSX Steam. Lewis mentioned in a post there that he must be using an installer older than 2008. After some apparent PM discussions with Lewis, the member reported the problem was solved. I checked my B-17 executable and it's date is 3/29/2007. I paid a nominal fee to renew my download link from the store I purchased the B-17 and the Accusim Expansion pack from, and re-dowloaded, but found unfortunately that the WOP2_B17.EXE file had the same date as the one I already had. And, as expected, it would not install either. Just to be clear, I've used my original installers to install the B-17 in FSX at least three times over the years, so they are fine for FSX.

I'm curious if any other members have encountered this error. If so, I'd appreciate hearing if you were able to resolve it.

One option I have if the age of the installer is the issue is to re-purchase the B-17 and Accusim Pack from the A2A webshop, assuming I would get more recent versions. The airplane is such a joy to fly, I'd do that if I knew installer age was the problem! The other option is to install FSX on my P3D machine and continue flying the B-17 in FSX. This is the one airplane in my software library that has me even considering this option:)

Thanks for reading and for any suggestions you may be able to offer.

Larry

_________________
Image


Top
 Profile  
 
PostPosted: Tue Feb 28, 2017 6:06 am 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 26271
Location: Beccles, Suffolk, UK
Hello Larry,

I can confirm that the age of the installer wont be an issue for you.

thanks,
Lewis

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights
My Twitch for my own twitch live streaming


Top
 Profile  
 
PostPosted: Tue Feb 28, 2017 7:27 pm 
Offline
Airman Basic

Joined: Sun Feb 26, 2017 12:44 pm
Posts: 4
Hi Lewis,

Thanks for your reply and confirmation the installer is not the issue. I do appreciate it!

Thanks,

Larry

_________________
Image


Top
 Profile  
 
PostPosted: Thu Jul 06, 2017 5:15 am 
Offline
Senior Airman

Joined: Fri Feb 24, 2006 11:22 am
Posts: 248
lcoleman, try putting copies of fsx.exe and eula.rtf in the Prepar3D v3 folder, thats what worked for me.

_________________
Image

Asus Strix Z270H
i7-7700K
16Gb Corsair Vengeance LPX DDR4 3000MHz
MSI GTX 1070 GamingX
Corsair H100i V2 Cooler
Corsair RM850X PSU
Phanteks Enthoo Evolv case
Asus VE276Q 27" Monitor 1920x1080
Win 10


Top
 Profile  
 
PostPosted: Thu Nov 30, 2017 4:16 pm 
Offline
Airman

Joined: Fri Jul 29, 2011 9:08 pm
Posts: 10
I am having the same problem, but i do not have fsx installed on this computer anymore, any ideas?


Top
 Profile  
 
PostPosted: Mon Dec 04, 2017 9:10 pm 
Offline
Airman

Joined: Fri Jul 29, 2011 9:08 pm
Posts: 10
I am having the same problem, but i do not have fsx installed on this computer anymore, any ideas?


Top
 Profile  
 
PostPosted: Wed Dec 06, 2017 6:19 am 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 26271
Location: Beccles, Suffolk, UK
Sorry Tomford the current Accu-sim B-17G is an FSX product so it was never designed too and cannot guarantee to work on the P3D platform.

thanks,
Lewis

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights
My Twitch for my own twitch live streaming


Top
 Profile  
 
PostPosted: Wed Dec 06, 2017 6:54 am 
Offline
Master Sergeant

Joined: Tue Mar 15, 2016 8:23 am
Posts: 1346
Hi Tomford.
Some at the 91st bombardment group run the A2A on P3Dv3 without issues , some used the migration tool , but after migrating the aircraft , you have to remember to turn this off , or permanent damage can be done to your sim .
Others make a copy of the P3Dv3.exe and rename this copy to FSX.exe , which makes the installer think P3D is FSX .
A2A do not support any issues with the B17 in P3Dv3 as it was never intended to work with this platform so its basically at your own risk , the other alternative is to wait till its converted to P3Dv4 by A2A , but no time line on this .
regards alan. 8)

_________________
Image
Image
Image
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group