A user needs help with WOP ME109 startup -different forum

The most mass-produced fighter of World War II
new reply
SeaVee
BDG
Posts: 2551
Joined: 05 Feb 2006
Location: Miami, FL

A user needs help with WOP ME109 startup -different forum

Post SeaVee »

The following is from a post over at ubisoft in a WOP thread. I have WOP but have had little time to fly it, much less the complex engine management features. Can someone try to answer here and I'll direct him to this link? Thanks.

Originally posted by der-blaue-max:
Hallo,
sorry, my English is not the best, but i hope somebody can help and understand me.
I love to fly IL-2, but after i read abaut FSX and the schockwave addon, i have downloadet it from the Webside. But there I found nobody who can Help me?!?

I know it`s not the right Forum, but maybe someone can help me: :angel:

When I start the free Flight in FSX the engine of the ME 109 is still running. So i stop running the engine (left side/down yelow fuel off).
Now I want to start the Engine but it`s impossibile.
Engine Starting

Cockpit Check - COMPLETE ( does the engine controll that?)
- Hold brakes. (do i have to? because of the Engine ?)
Turn the battery switch ON. (where is it) ( I have nothing turned off, so it has to be on ??)
Recheck fuel supply ON. (o.k.)
Turn the magneto switch on BOTH. (o.k.)
Set fuel cutoff control to ON. (o.k.)
Use manual fuel pump to pressurize the fuel lines. (o.k.)
Prime engine if cold using priming pump (3-4 shots). (o.k.)
Turn master ignition switch ON. (o.k.)
Engage starter switch until the engine starts.
(Nothing Happens :cry:)

The prop turns on and stop without starting.
Can somebody help me.



When i read the Handbook there is :"Battery on".
- I dont know where it is??

I start the engine like the Engine in the Movie
Startupprocedure on Youtube but the Engine is still not running??

Is there somebody who understands me and who could help me ??

Is there a way the Mission starts with no engine on?

How do i have to stop the Engine the right way?

I don´t know why, but in the other Forum ond the FSX Forum nobody answers! I think nobody understands my English or some kind of that??!!??
The above is from his post at: From his post at:
http://forums.ubi.com/eve/forums/a/tpc/ ... 13725/p/14
i7-990X Extreme Edition CPU; 12GB DDR3 RAM; ASRock 58X Deluxe mobo; EVGA GTX 1080 Ti SC2 video card; Corsair HX850W PSU; XFi Titanium; 40” 1920X1080 LCD; MS FFB2; TIR 5 Pro; Logitech MX518 mouse; Logitech Z680 speakers; Buttkicker Gamer

Manta
Airman First Class
Posts: 66
Joined: 18 Nov 2006
Location: Rome Italy
Contact:

Post Manta »

Thanks for the heads up 8)

I didn't know about the existence of that thread.... 14 pages long!!!! LOL!!!

User avatar
ROB - A2A
A2A Colonel
Posts: 3584
Joined: 02 Mar 2004
Location: Bytom, Poland

Post ROB - A2A »

That's the FSX "toggle" starter issue.

The temporary fix: edit the AIRCRAFT.CFG file
1. First backup the file!
2. Find the "[piston_engine]" section
3. Then find this line:

normalized_starter_torque= 0.035

4. Let it take shape like this:

normalized_starter_torque= 0.1

Now the starter should start up the engine (of course you have to set the fuel lever back to OPEN if you stop the engine this way)

The Engine Starting list refers to "COLD START" - common term in MS flight sims. I would ask on some FS/FSX forums for details, I'm sure there will be the answers this time :)

regards
ROB
A2A Simulations Inc.

new reply

Return to “ Messerschmitt BF109E3/E4”

Who is online

Users browsing this forum: No registered users and 1 guest