The A2A Simulations Community

"Come share your passion for flight"
It is currently Tue Dec 12, 2017 8:43 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2, 3  Next
Author Message
PostPosted: Wed Oct 11, 2017 4:39 pm 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Hi all.

Do any of you guys experience stuttering during turns in P3D v4.1 ? Any ideas how to minimize it ? Any settings to share or anything ? Im getting a bit irked, same old sh%^ fsx then p3d. Im thinking on moving to X-Plane for good 8)


Top
 Profile  
 
PostPosted: Thu Oct 12, 2017 11:06 pm 
Offline
Staff Sergeant
User avatar

Joined: Sun Jun 10, 2012 6:23 pm
Posts: 440
Location: (S05) U.S.A.
Hello Caldemeyn,
I can only offer one suggestion here as I have not encountered your issue. However, I have encountered FPS and other issues. I was having terrible FPS issues when undocking 2D windows and moving them to second monitor. The answer for me was clearing Shaders. The fix was magical. Today I spent several hours working on my Connie controls in LINDA, cowl flaps was one of those I was working on, and it got to the point that even the originally working commands were dorked up. So I cleared the Shaders and poof, all was well again.

Please visit the following AVSIM link and read the tutorial by Poppet. See if that helps you. Good luck
Roger

https://www.avsim.com/forums/topic/479630-where-to-find-my-shaders-folder-prepar3d-v2-v3-v4/

_________________
------ Fly Well, Be Nice, Have Fun ! ! ! ------

My YouTube channel with lots of flying videos
Asus X99a-i7 5930K @ 4500Hz-G.Skill 16GB 3000-980 Ti SC-950 Pro NVMe 256GB (OS)-850 Evo 500GBx2 Raid0-3TB HDD-EKWB Custom Cooling Loop
Proud pilot P51civ.T6.P40.B17.B377.L049


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 1:37 am 
Offline
Technical Sergeant
User avatar

Joined: Tue Jun 23, 2015 1:59 pm
Posts: 833
Location: LBSF
Hi Caldemeyn,

Scott and team released a recent Accu-Sim Update few hours ago, that targets that particular issue with P3D v4.1. Check it out here:

http://www.a2asimulations.com/downloads ... _12_17.zip

Cheerz,
Will

_________________
Cub, Mustang, Skyhawk, Cherokee, Skylane, Texan
Flying Fortress


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 7:39 am 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Thanks guys for suggestions, will try them out :)


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 7:44 am 
Offline
Staff Sergeant
User avatar

Joined: Sun Jun 10, 2012 6:23 pm
Posts: 440
Location: (S05) U.S.A.
I may not have understood your question correctly. Are you having trouble steering while on the ground or stutters during airborne turns? Either way do both fixes.

Good luck
Roger

_________________
------ Fly Well, Be Nice, Have Fun ! ! ! ------

My YouTube channel with lots of flying videos
Asus X99a-i7 5930K @ 4500Hz-G.Skill 16GB 3000-980 Ti SC-950 Pro NVMe 256GB (OS)-850 Evo 500GBx2 Raid0-3TB HDD-EKWB Custom Cooling Loop
Proud pilot P51civ.T6.P40.B17.B377.L049


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 1:14 pm 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Hehe i meant stutter in flight during turns, it is a persistent little bugger to say the least. 8) After many hardships i got it to an acceptable (not great, but enough not to gag 8) )level.


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 1:20 pm 
Offline
A2A General
User avatar

Joined: Wed Feb 11, 2004 12:55 pm
Posts: 14757
Location: USA
Might this be anti virus related?

_________________
A2A Simulations Inc.


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 2:25 pm 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Hmm might as well be, though i always disable my dedicated anti vir soft before flight plus i turned off win defender and made an exception in it for the sim folder. The stutter is visible only during turns (when the plane is at an angle) no other sim of mine behaves like this.


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 4:58 pm 
Offline
Staff Sergeant
User avatar

Joined: Tue Apr 21, 2015 7:51 am
Posts: 251
Have you limited your FPS? I can get 50+ with my current setup when set to unlimited but setting a cap at 40fps makes everything so much smoother! Seriously.. I'm almost always CPU limited (4690K @ 4.7 ghz, GPU GTX1080) so capping my fps gives me some CPU headroom.. took me a while to realize it.. hope this helps some..


Envoyé de mon iPhone en utilisant Tapatalk


Top
 Profile  
 
PostPosted: Fri Oct 13, 2017 5:43 pm 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Yup, did that sometime ago ( even set it to exactly 40 :)) its the only thing that makes flights almost good, whats funny is that going lower, to 30 + made them worse 8) a magical number for me, i think this problem might have something to do with the fact that only one core maxes out most of the time in P3D, or maybe that during turns the drawing of geometry gets harder becouse of slight distortions of the image when tilted like that ? Or maybe they broke something with the scenery loading and autogen in one of the later updates. I didn't have such problems in early v3

When looking at vids on youtube, even from more prominent guys, almost all of them have some stutter when turning in their vids (or maybe its just an effect of recording pfff) those that have them smaller probably just go with a raw computing power approach :)

Its just such a fake way to push for more power, without them i could go with almost everything maxed.


Top
 Profile  
 
PostPosted: Sat Oct 14, 2017 12:48 am 
Offline
Airman Basic

Joined: Wed Jun 22, 2016 6:56 am
Posts: 1
It's not a dynamic lighting issue is it?
After I reinstalled 4.1 and let it rebuild the cfg file I had stutters as dynamic lighting was now turned back on again and my system just doesn't play well with that.
Turned it off and bobs a good'un. Means I won't be able to land anything by PMDG/FSL at night but that's a small price to pay


Top
 Profile  
 
PostPosted: Sat Oct 14, 2017 10:42 am 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 26274
Location: Beccles, Suffolk, UK
Did you get your shaders remade?

thanks,
Lewis

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights
My Twitch for my own twitch live streaming


Top
 Profile  
 
PostPosted: Sat Oct 14, 2017 5:59 pm 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Yup, i have a habit of rebuilding the shaders from time to time and regarding the dynamic lighting, i thought the problem was mostly becouse of some not correctly working sceneries that wouldn't accept the new light effects kindly. All in all i checked that, but sadly it didn't mitigate the problem for me.


Top
 Profile  
 
PostPosted: Sat Oct 14, 2017 6:16 pm 
Offline
A2A General
User avatar

Joined: Wed Feb 11, 2004 12:55 pm
Posts: 14757
Location: USA
Caldemeyn,

I had these micro stutters and slow performance in p3d, and it turned out I had to disable my antivirus completely, I can't recall what I eventually did, but it was happening in areas I didn't expect while troubleshooting.

Does your performance issue happen in turns even when outside the airplane or looking down (not showing any terrain) in the cockpit?

Scott.

_________________
A2A Simulations Inc.


Top
 Profile  
 
PostPosted: Sat Oct 14, 2017 6:45 pm 
Offline
Technical Sergeant

Joined: Tue Feb 01, 2011 11:21 am
Posts: 839
Location: Poland
Yes, it happens even when outside during turning ( so the geometry thing might be false :) ). When looking down in the cockpit, becouse i lack any points of reference, i looked at the fps counter, when comparing its readings to when i look around normally, there were no detectable skips in the frames (or they were much smaller)

Maybe i will try to disable the defender completely with a group policy or a registry tweak.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: Exabot [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group