Missing Texture Under Tower View

Big, Powerful, and Heavy
new reply
Avio
Staff Sergeant
Posts: 363
Joined: 20 Jan 2009

Missing Texture Under Tower View

Post Avio »

I bought the P47 (FS2004) quite long time ago and had recently patched it up to Ver 1.2.

However, I noticed (before and after the patch) that when viewed from Tower View, the aircraft's texture is mostly non existent, seeming to only appear suddenly when it's nearer to the Tower (sometimes only). Without the texture, its color is that of a dark brown in color.

The model I used is the XP72.

Anyone know a fix to this?

Thanks.

Avio

User avatar
CodyValkyrie
VIP Partner
Posts: 4560
Joined: 16 Feb 2007
Contact:

Re: Missing Texture Under Tower View

Post CodyValkyrie »

What you are seeing as far as I know is a level of detail (LOD) model switch. The textures are there, just not the reflective ones. This happens in FSX as well with not just this, but many different models from many different companies. This is normal. Not sure if it can be changed, but the model itself, I very seriously doubt it.
ImageImage
ImageImage

Avio
Staff Sergeant
Posts: 363
Joined: 20 Jan 2009

Re: Missing Texture Under Tower View

Post Avio »

CodyValkyrie wrote:What you are seeing as far as I know is a level of detail (LOD) model switch. The textures are there, just not the reflective ones. This happens in FSX as well with not just this, but many different models from many different companies. This is normal. Not sure if it can be changed, but the model itself, I very seriously doubt it.
Thanks for the pointer. I must stress though that it's not only the reflective texture that didn't show, as the whole plane shows up in a dark green, not even silver. And this happens when it's rather near to the tower, only loading up occasionally when it gets real near to the tower.

I have not observed this in any other payware add-on that I own.

User avatar
CodyValkyrie
VIP Partner
Posts: 4560
Joined: 16 Feb 2007
Contact:

Re: Missing Texture Under Tower View

Post CodyValkyrie »

Do you have the latest updates as well as have you tried reinstalling?

Also, do you have any addons or major tweaks?
ImageImage
ImageImage

Avio
Staff Sergeant
Posts: 363
Joined: 20 Jan 2009

Re: Missing Texture Under Tower View

Post Avio »

CodyValkyrie wrote:Do you have the latest updates as well as have you tried reinstalling?

Also, do you have any addons or major tweaks?
Yes I used the latest updates and no major tweaks. May try out reinstall.

new reply

Return to “Republic P47 "Thunderbolt"”

Who is online

Users browsing this forum: No registered users and 1 guest