FW-190D update v1.2 won't install

The most maneuverable WWII aircraft in history
new reply
hertzie
Airman
Posts: 13
Joined: 14 Sep 2010

FW-190D update v1.2 won't install

Post hertzie »

I have a new laptop with a fresh FS9 install. Put in my back-up WoP's FW-190D's. Tried to install update v1.2. All I get is a message about a corrupted FS9 and that I should go to the forum. So here I am.

Any suggestions??

Regards, hertzie

PS: so far I have only installed the J-3 and tried to install the 190. Wonder what will happen with my B-17, P-51, Spitfire, 109, P-47, Pregnant Guppy etc.......

User avatar
Scott - A2A
A2A General
Posts: 15735
Joined: 11 Feb 2004
Location: USA
Contact:

Re: FW-190D update v1.2 won't install

Post Scott - A2A »

Hertzie,

The v.1.2 update looks for the following files to confirm the FW190 is installed:
- fs9.exe
- aircraft\WoP_Fw190A4w\aircraft.cfg
- aircraft\WoP_Fw190A9\texture\Fw190_c3.bmp

If it cannot find these files, the message you mentioned will appear.

Scott.
A2A Simulations Inc.

User avatar
Skycat
Senior Master Sergeant
Posts: 1947
Joined: 11 Nov 2006
Location: Great Falls Army Air Base, Montana

Re: FW-190D update v1.2 won't install

Post Skycat »

Check the patches here...
https://www.a2asimulations.com/product_updates.html

The Fw190D 'Longnose' series gets the 1.01 patch. I think you're using the patch for the Fw190A 'Butcher Bird' series.
I like Thunderbolts! (Click on "Photos")

new reply

Return to “Focke Wulf 190 "Butcher Bird"”

Who is online

Users browsing this forum: No registered users and 1 guest