The A2A Simulations Community

"Come share your passion for flight"
It is currently Thu Dec 14, 2017 1:26 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Controls issue
PostPosted: Sun Dec 03, 2017 4:16 pm 
Offline
Airman First Class
User avatar

Joined: Sun Feb 26, 2006 4:47 pm
Posts: 82
Location: 52072, Aachen, Germany
I´ve recently moved to P3D V4.1 and bought the T-6.

In general it´s great. But I have some issues with the rudder control mainly. First thing is on the ground. The tailwheel lock / unlock using the stick forward backward is really strange for me. At higher ground speed it seems like the wheel won´t unlock in general. When slowing down it suddenly engages sometimes, but sometimes it won´t react to the elevator position at all. Is there supposed to be a speed dependand unlock mechanism?

Second part is rudder in flight, affecting ailerons as well. I tried to do a hammerhead turn but it doesn´t really work. As soon as the wings stall, I lose pretty much any response on the rudder / aileron controls. (I´ve checked the sims Stall warning and it seems to appear / disappear) simultanious to the control loss. Ailerons would make sense in a way as they might loose a big part of their effect if the airflow over the wing is no longer laminar, but the rudders? Rudders should work at least when applying a lot of engine power, I guess.

I´m using V4.1 on a Windows 10 system with a Thrustmaster T.Flight Hotas X. A Logitech G25 wheel is connected but all P3D axis are removed from that device. I tested the joystick in 4 and 5 axis modes (4 means connecting the Z-axis on the rear of the throttle handle to the Rz (rudder) axis). In 5 axis modes I have less trouble with the ground steering, in 4 axis mode I cannot unlock the tail wheel at all. I have repeatedly recalibrated the stick in P3D and tried various sensitivity / dead zone setting.

If anyone knows this problem it would be nice to get some info. Or if anyone is able to use the rudder during stall with the Hotas X stick.

If you need any more info, I´ll be happy to provide it.

Just thought about it. May this have something to do with the P3D V4.1 patch? I´ve tried that, but it doesn´t work like the usual A2A update tool, which checks the installed aircraft and so on, but just says ok after a very quick install (Folder is correct). Is the usual update program still available somewhere? I think I don´t have the previous T-6 patches installed, might be bad as well, but as said, I can´t find a link for the updater anymore.

Kind regards,

Lennart

_________________
Image
Kinda' like Accusim....


Top
 Profile  
 
 Post subject: Re: Controls issue
PostPosted: Sun Dec 03, 2017 4:46 pm 
Offline
Airman First Class
User avatar

Joined: Sun Feb 26, 2006 4:47 pm
Posts: 82
Location: 52072, Aachen, Germany
Okay, eliminated those issues I guess by switching to the "DirectInput" method in the "Controls/Other" tab. Might be worth a big statement somewhere for P3D noobs like me.

Got some other issues with that but those don´t seem to be A2A related. (Actually they are kinda, but I´ll figure it out, just the input configurator saving the wrong input device. Might be a result from all the fiddling and replugging the devices.)

_________________
Image
Kinda' like Accusim....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group