Engine does not want to start but plays a sound

Post any technical issues here. This forum gets priority from our staff.
new reply
Skylane182
Airman Basic
Posts: 6
Joined: 24 Sep 2015
Location: Portland, OR, USA.

Engine does not want to start but plays a sound

Post Skylane182 »

Have been having this problem out of no where it seems. Worked just fine a few weeks ago.

When i start my engine, it suddenly shuts off and plays a sound as if it's running at full throttle, and i'm unable to start it or do anything without a sim restart. I havent really changed anything since last flying it. Just a windows reinstall.

EDIT: Deleted both windshield files, and starts just fine now. However, i've now ran into the infinite non fixable fuel leak. So starting the engine is just about impossible even if i tried.

EDIT 2: Ran the update, Back at square 1 with the engine

User avatar
Nick - A2A
A2A Captain
Posts: 11153
Joined: 06 Jun 2014
Location: UK

Re: Engine does not want to start but plays a sound

Post Nick - A2A »

Hello,

Please can you let us know which host sim you're using?

Also, could you try reloading the 182 once you've initialised your flight (for example, by selecting a different paint scheme) and see if this 'fixes' the problem?

Thanks,
Nick
A2A Simulations Inc.

kopolla
Airman
Posts: 13
Joined: 05 Apr 2020

Re: Engine does not want to start but plays a sound

Post kopolla »

If you are using P3D V5, this problem was solved for me by loading into one of the FSX aircraft (the Piper, Maule and so on) first, and then switching to the 182 in Sim

new reply

Return to “C182 Skylane Tech Support”

Who is online

Users browsing this forum: No registered users and 4 guests