Search found 11102 matches

Nick - A2A
Yesterday, 19:07
Forum: Spitfire MkI/II Tech Support
Topic: Elevator trim A2A Spitfire,
Replies: 3
Views: 25

Re: Elevator trim A2A Spitfire,

Hello John, Based on the info you've posted, I think the first question is do you have any axes mapped using the Spitfire's input configurator? If you're in any doubt, please can you back up and then completely delete the "axisConfig" files (if they're present) in these two folders in the Windows "D...
Nick - A2A
Yesterday, 19:01
Forum: Bonanza Tech Support
Topic: Constant instrument glitching and dead batteries
Replies: 4
Views: 51

Re: Constant instrument glitching and dead batteries

That sounds promising Scott. Thanks for the update and please let us know if the issue resurfaces.

All the best,
Nick
Nick - A2A
Yesterday, 16:59
Forum: C172 Trainer Tech Support
Topic: C172/P3Dv5.1HF2: DXGI_ERROR_DEVICE_HUNG
Replies: 10
Views: 170

Re: C172/P3Dv5.1HF2: DXGI_ERROR_DEVICE_HUNG

Hi Guido,

Once again, thanks for the update and sorry for the slow reply. Now that I'm back home for a few days, I'll get the latest beta for ASP3D installed and see if I can replicate this issue.

Best regards,
Nick
Nick - A2A
Yesterday, 16:42
Forum: Bonanza Tech Support
Topic: Engine Power
Replies: 7
Views: 110

Re: Engine Power

Good to hear you found the culprit outfit, and thanks to Rob and Felix for chiming in on this one.

Cheers,
Nick
Nick - A2A
Yesterday, 16:37
Forum: Bonanza Tech Support
Topic: Constant instrument glitching and dead batteries
Replies: 4
Views: 51

Re: Constant instrument glitching and dead batteries

Hello Scott, I searched back through some of your previous posts and found this thread from around three years ago. Are we talking about more-or-less the same issue here and is it still P3Dv4 you're using? In any case, please can you try backing-up and then deleting the "Documents\A2A\FSX\Bonanza35"...
Nick - A2A
19 Jul 2021, 01:11
Forum: Bonanza Tech Support
Topic: Autopilot In P3D v4
Replies: 5
Views: 178

Re: Autopilot In P3D v4

Thanks Gary - this button sequence my explain why the AP isn't functioning as expected. You can't engage the AP unless the FD is already activated, so the correct sequence would be to press ALT (which will also engage the FD) and then hit your AP master button. Alternatively, you could hit the FD bu...
Nick - A2A
18 Jul 2021, 18:50
Forum: B-17 Flying Fortress
Topic: Engine starter turns engine over at 4000rpm
Replies: 17
Views: 320

Re: Engine starter turns engine over at 4000rpm

A quick update HE11DUDE04 - we've found something a bit odd during testing with the RPMs pegging out at 4000 as you mention, but this one may take a while to pin down.

One question: when the RPM sticks at 4000 in the situation you describe, are your mags on or off?

Thanks,
Nick
Nick - A2A
18 Jul 2021, 18:42
Forum: Bonanza Tech Support
Topic: Autopilot In P3D v4
Replies: 5
Views: 178

Re: Autopilot In P3D v4

Hello Garry,

Please can you let us know the full sequence of buttons you're pressing when you engage the autopilot into alt hold mode? Just because if you're literally just clicking the 'alt' button as mentioned, the autopilot itself won't be engaged, just the flight director.

Thanks,
Nick
Nick - A2A
18 Jul 2021, 18:07
Forum: C172 Trainer Tech Support
Topic: C172/P3Dv5.1HF2: DXGI_ERROR_DEVICE_HUNG
Replies: 10
Views: 170

Re: C172/P3Dv5.1HF2: DXGI_ERROR_DEVICE_HUNG

Hi Guido - thanks for the updates and apologies for the delayed response. One thing I'm wondering is whether you did a clean update to P3Dv5.2 HF1? For example, did you delete the files generated by P3Dv5 when you made the update? If not, this would be the first thing I'd suggest to try and eliminat...
Nick - A2A
18 Jul 2021, 17:57
Forum: C182 Skylane Tech Support
Topic: A2A auto pilot
Replies: 4
Views: 139

Re: A2A auto pilot

Hi Richard, Please can you give a bit more info on the problem you're experiencing. For example, in what way is the autopilot not working? Is it actually engaging? Are you controlling it with mouse clicks or hardware inputs? The more info you can provide, the better the chance we can help. Thanks, N...
Nick - A2A
16 Jul 2021, 09:32
Forum: P-51 Tech Support
Topic: Accu-Sim P-51 will not install because Prepar3D v5 not found?
Replies: 19
Views: 294

Re: Accu-Sim P-51 will not install because Prepar3D v5 not found?

Here's the store page for Prepar3D Ralph. The cheapest option is the Academic licence. Licensing criteria for the platform in general are a bit controversial as it's not supposed to be used for "personal consumer entertainment", but I don't think they have any way of detecting if the end user is, in...
Nick - A2A
16 Jul 2021, 02:34
Forum: P-51 Tech Support
Topic: Accu-Sim P-51 will not install because Prepar3D v5 not found?
Replies: 19
Views: 294

Re: Accu-Sim P-51 will not install because Prepar3D v5 not found?

Hi Ralph,

I don't have access to customer accounts myself, but I'll ping Lewis to drop you a line so we can arrange a refund.

Kind regards,
Nick
Nick - A2A
15 Jul 2021, 10:15
Forum: P-51 Tech Support
Topic: Accu-Sim P-51 will not install because Prepar3D v5 not found?
Replies: 19
Views: 294

Re: Accu-Sim P-51 will not install because Prepar3D v5 not found?

Hello RAH and welcome. Is the simulator you have installed last year's Microsoft Flight Simulator ? If so, we've yet to release any products for this platform. If you've purchased our P-51 for Lockheed Martin Prepar3D in error, we can certainly issue a refund though. If you can clarify which sim you...
Nick - A2A
15 Jul 2021, 07:23
Forum: B-17 Flying Fortress
Topic: Engine starter turns engine over at 4000rpm
Replies: 17
Views: 320

Re: Engine starter turns engine over at 4000rpm

Apologies for the slow reply HE11DUDE04. I've been away from my flight sim hardware for the last 10 days with work, but back home now and testing today.

Thanks,
Nick
Nick - A2A
15 Jul 2021, 05:04
Forum: C172 Trainer Tech Support
Topic: C172/P3Dv5.1HF2: DXGI_ERROR_DEVICE_HUNG
Replies: 10
Views: 170

Re: C172/P3Dv5.1HF2: DXGI_ERROR_DEVICE_HUNG

Hello willig, Are you using any other add-ons such as ActiveSky? In any case, I'd really recommend that you do a clean update to the latest version of Prepar3D. v5.2 and the hotfix for v5.2 included lots of bug fixes. You could also download a test version of the Windshield.dll from here and use it ...

Go to advanced search