Search found 184 matches

LouP
29 May 2020, 19:54
Forum: C172 Trainer Tech Support
Topic: Cant Repair New install of C172
Replies: 24
Views: 1717

Re: Cant Repair New install of C172

Hi again, I feel the pain here so let me try to offer additional information. This is the second time this has happened to me. The first time it happened I also noticed that my Majestic Dash 8 was not working either. I contacted majestic and they sent me a test program that narrowed the problem with...
LouP
28 May 2020, 15:25
Forum: C172 Trainer Tech Support
Topic: Cant Repair New install of C172
Replies: 24
Views: 1717

Re: Cant Repair New install of C172

I've had this issue for a long time and have given up. I uninstalled all my A2A aircraft except the cub as that one works fine. I'm sure there is some issue with the O/S but I have no idea how to find it, I have suggested to A2A that it may be helpful if they came up with a diagnostic tool that chec...
LouP
05 May 2020, 15:09
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

Nothing yet! I wish A2A came up with a test program that could analyze issues like this. I am not the first and won't be the last to have this kind of problem.

LouP
LouP
01 May 2020, 17:53
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

Thanks guys, I'll give it a try. All of this makes no sense and all started when I installed the P-40. I even changed my anti-virus program to another vendor to see if that helps.

LouP
LouP
29 Apr 2020, 21:24
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

I have exclusions on in all my anti malware and anti-virus, no change. Couple of more things, first, I have the P3D SDK installed and was wondering if that would cause an issue. Also, none of the controls are moving as if they were frozen in place (yoke, etc.).

LouP
LouP
29 Apr 2020, 18:47
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

Hi Nick, Sorry about placing this thread here as I didn't know which support thread to use as all except the cub are not working. I do not have any A2A folder under the P3D Addons folder as I installed all of my A2A items on a separate SSD (J: drive on my machine). However on the J: drive under the ...
LouP
29 Apr 2020, 15:04
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

Still hung up. Question, if I migrated all of my A2A programs and aircraft to another SSD, should I still have an A2A folder in the Documents section? I do and the only aircraft that has a .dat file is the J3 cub (and that one works).

LouP
LouP
27 Apr 2020, 19:23
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

Also, the Cub seems to be working just fine. Maybe I should try and re-install the ones that are not working (most of them)

LouP
LouP
27 Apr 2020, 17:44
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

That didn't work. Makes no sense why but I think it is sound related as there absolutely no sounds when opening and closing windows (shift-2, etc.). I tried to autostart the Cherokee and got a puff of black smoke and the prop did not turn at all.
LouP
27 Apr 2020, 16:41
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Re: Here we go again

Hi Nick, I feel like a pita with this stuff but wish it weren't so. This is with P3D 4.5 with hotfix 3. I have made no changes to the default flight. It is and always was the F-22 down in FL. As far as add-ons, just too many to count. I first noticed the issues right after I installed the now freewa...
LouP
26 Apr 2020, 11:28
Forum: Pilot's Lounge
Topic: Here we go again
Replies: 13
Views: 888

Here we go again

So not sure what happened this time but all my A2A aircraft would not work (again) so I thought I would just take advantage and uninstalled all of my aircraft and later re-installed them to a new SSD as I was getting a bit short of my C drive. Well nothing is working after re-installing my A2A produ...
LouP
16 Mar 2020, 17:51
Forum: Piper J-3 Cub Tech Support
Topic: All Accusim sounds not working....
Replies: 40
Views: 2771

Re: All Accusim sounds not working....

Are you using VR? I had this issue if I started the sim before switching back to my speakers after started WMR and before starting P3D. I now start up WMR, switch over to my speakers, then start up p3D. Don't have the Accusim sound problem since following that procedure.

LouP
LouP
13 Feb 2020, 20:05
Forum: Pilot's Lounge
Topic: With VR I'm seeing flight sims in a new way!
Replies: 29
Views: 1585

Re: With VR I'm seeing flight sims in a new way!

One of the many things I like about the HP is that it is designed to flip up very easily. It comes in handy when I want to take a peak at my monitors to check a map or other program like FierfighterX .

LouP
LouP
12 Feb 2020, 22:27
Forum: Pilot's Lounge
Topic: With VR I'm seeing flight sims in a new way!
Replies: 29
Views: 1585

Re: With VR I'm seeing flight sims in a new way!

Does anybody have experience with the HP Reverb in flight simming? I should very much like to know its strengths and weaknesses. I own a fair 'beast' of a PC so (I think) I can afford a VR headset that needs power-support from the PC. As the headset sells for about 600,00 EUR, here, I want to know ...
LouP
31 Jan 2020, 18:48
Forum: Pilot's Lounge
Topic: Migrate from C drive
Replies: 20
Views: 780

Re: Migrate from C drive

Thanks, guys. I figured as much but was hoping for an easier method that would work. I get it, guess I have a weekend project for myself ;-)

LouP

Go to advanced search