The A2A Simulations Community

"Come share your passion for flight"
It is currently Tue Dec 18, 2018 9:36 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: A2A problem
PostPosted: Sat Mar 10, 2018 2:40 pm 
Offline
Airman Basic

Joined: Fri Apr 28, 2017 2:04 am
Posts: 8
Hello Lewis, I now have a more serious problem.... ALL A2A aircraft won't startup not in the cockpits or Ctrl+E . when I go to the maintenance hanger indications are that all functions are red.... complete overhaul does not react. this is on All A2A airplanes . I cannot uninstall any of the aircraft so as to re-install . I have , Cessna 172 installed. Piper 180. T6 Texan. All are Accusim. as well as WOP spitfire which produces the same result in Both P3D AND FSX Steam. Up until this morning every aircraft worked fine. This is not a platform problem as all Carenado and other freeware products are functioning perfectly. Somehow A2A products have become corrupted. ....How do I uninstall these aircraft to enable me to do a fresh install? Please bear in mind that I am an old codger and not too clued up in computer programming. All the aircraft were properly installed through the "wise installation wizard " and were working perfectly yesterday.

Your help please,
Sincerely,
André


Top
 Profile  
 
 Post subject: Re: A2A problem
PostPosted: Sat Mar 10, 2018 4:10 pm 
Offline
Senior Master Sergeant

Joined: Tue Mar 15, 2016 8:23 am
Posts: 1780
Hi Andre.
It sounds like a simconnect issue , A2A aircraft rely on the correct simconnect being installed in your sim , you can have several simconnects installed at same time apparently .
What sim are you using , and what changed or updated from when the aircraft worked to when they where all broke.
Regards alan. 8)
P.S. uninstall is the very last thing you should do , as it can cause more issues than it solves.

_________________
Image
Image
Image
Image


Top
 Profile  
 
 Post subject: Re: A2A problem
PostPosted: Sun Mar 11, 2018 2:12 am 
Offline
Airman Basic

Joined: Fri Apr 28, 2017 2:04 am
Posts: 8
Morning Alan, Thank you. This has solved my problem...

André


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group