The A2A Simulations Community

"Come share your passion for flight"
It is currently Sun Dec 16, 2018 9:10 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 26, 2018 1:19 pm 
Offline
Airman Basic

Joined: Thu Aug 23, 2018 6:10 am
Posts: 3
Hello A2A,
Just purchased your Accu-Feel for P3Dv4, but several things appear to go wrong, after installing and using it.
The installation went fine, no problems with that.

Using Active Sky for P3Dv4 and Accu-Feel for P3Dv4, causes trouble at the area of Simconnect. ActiveSky always has worked without any problem but after installing Accu-Feel for P3Dv4 it stops working.

Two other remarkeble things are

The sound of the engine/turbine does not function. It does not give any different sound when the door is openend, even at 100% volume.

The tirescreech sound is not heared, even if set at 100%.

Then a point to improve is, the volume of al the sounds that do function, could be a bit louder. I would think, in the default volume settings, they should be reasonably noticeable, but they are or hardly hearable or not.

Understanding that every new product can have it's children diseases, I hope you can solve these bugs.
Ofcourse the coöperation with Active Sky P3Dv4 is the priority subject.

Kind regards,
Bram Stikkel


Top
 Profile  
 
PostPosted: Mon Aug 27, 2018 5:23 am 
Online
A2A Captain
User avatar

Joined: Fri Jun 06, 2014 1:06 pm
Posts: 7938
Location: United Kingdom
Hello Bram,

For the Active Sky for P3Dv4 compatibility, please can you make sure you have the latest version of ASP4 installed. If this doesn't resolve this issue you're reporting, please can you give us a bit more info on what behaviour you're seeing with ASP4 when you launch the software.

For the sound issues you describe, please can you you make sure you have the appropriate devices selected in the Accu-Feel "Sounds Device" configuration window and that the device in question is properly configured in Windows and turned on.

Also, are you experiencing the absent tire screech and prop/turbine sounds in default aircraft, or in a third-party add-on plane?

Thanks,
Nick


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group