The A2A Simulations Community

"Come share your passion for flight"
It is currently Mon Oct 23, 2017 12:11 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Jan 09, 2017 10:10 am 
Offline
Airman

Joined: Fri Nov 21, 2008 7:57 pm
Posts: 33
Location: Manitoba
Well Lewis I'm aware A2A states that the B377 is not supported in P3d. The forum did contain help for those in the position of attempting to get the B377 functioning in P3d. Had I not seen this I would not have pursued assistance. I would have liked access to the two new fsx installers so I could have given that route a shot for a fix as I have the older, somewhat by comparison, convoluted installers. No worries as I have it working without the COTS just fine. In the real world as I mentioned I have some round engine time. Managing round engines is a hoot. My reason for wanting to get the COTS functioning was to jog my memory before buying the Connie.

All said and done I did buy the Connie and am really happy with it. Should A2A ever produce a P3d version of the B377 I'll buy in a heartbeat. You guys produce good things. I'm sorry I missed the sale you recently had as I would like to try one of your single engine aircraft. I'm still a happy customer. One last comment...The A2A forums are great. Lot's of good info and some really nice people on them.


Top
 Profile  
 
PostPosted: Mon Jan 09, 2017 12:34 pm 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 25846
Location: Lowestoft Suffolk UK
Can you throw us a PM with your 377 order number and A2A Store email address.

thanks,
Lewis

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights
My Twitch for my own twitch live streaming


Top
 Profile  
 
PostPosted: Mon Feb 20, 2017 6:18 pm 
Offline
Airman First Class

Joined: Fri May 10, 2013 7:45 pm
Posts: 70
Hi all. If this means anything to anyone, I am running the B377 COTS in FSX-SE and I am running into the exact same engine starting issue. Not even autostart will get them to run.
Hope this helps anyone.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group