The A2A Simulations Community

"Come share your passion for flight"
It is currently Wed Dec 12, 2018 6:07 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Mar 13, 2017 5:00 pm 
Offline
Airman Basic

Joined: Wed Mar 08, 2017 8:46 pm
Posts: 2
Hola:

I installed Shockwave lights to a texture that did not have lights, I have been successful with most of them, but the shockwave_strobe there is no way to place them, I do not see them anywhere ... What will be my mistake? .... Thank you in advance

Alberto

[LIGHTS]
//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing 6=taxi, 7=recognition
// BEACONS
light.0 = 1, -3.500, 0, -5.300, fx_shockwave_beaconh_lowl // LOWER BEACON
light.1 = 1, 3.700, 1.030, 7.100, fx_shockwave_beaconh_lowl // UPPER BEACON
// STROBE
light.2 = 2, -18.179, -54.209, -0.085,fx_shockwave_strobe_sm_2_nl, // STROBE fx_shockwave_strobe_2.fx,
light.3 = 2, -16.650, -45.250, -0.800,fx_shockwave_strobe_sm_2_nl, // STROBE fx_shockwave_strobe_2.fx,
light.4 = 2, -18.179, 54.209, -0.085,fx_shockwave_strobe_sm_2_nl, // STROBE
light.5 = 2, -16.650, -45.250, -0.800,fx_shockwave_strobe_sm_2_nl, // STROBE <
// NAV
light.6 = 3, -16.650, -45.250, -0.800, fx_shockwave_navwhi // WHITE NAV LIGHT
light.7 = 3, -16.650, 45.250, -0.800, fx_shockwave_navwhi // WHITE NAV LIGHT
light.8 = 3, -11.467, -44.960, -0.790, fx_shockwave_navred // RED NAV LIGHT
light.9 = 3, -11.467, 44.960, -0.770, fx_shockwave_navgre // GREEN NAV LIGHT

light.10 =4, 52.1, -1.8, 1.50, fx_vclighth //fx_PMDG_NGX_vclight // pick vc lights to taste
light.11 =4, 52.1, 1.8, 1.50, fx_vclighth //fx_PMDG_NGX_vclight // pick vc lights to taste
// LANDING
light.12 = 5, -19.48, 53.44, -0.56, fx_shockwave_landing_light_narrow // RIGHT WING
light.13 = 5, -19.48, -53.44, -0.56, fx_shockwave_landing_light_narrow // LEFT WING
// TAXI
light.14 = 6, 66.64, 0.51, -4.08, fx_shockwave_landing_light_double_small // GEAR MOUNTED TAXI LIGHT
light.15 = 6, 66.64, -0.51, -4.08, fx_shockwave_landing_light_double_small // GEAR MOUNTED TAXI LIGHT


Top
 Profile  
 
PostPosted: Thu Mar 30, 2017 2:31 pm 
Offline
Airman Basic

Joined: Thu Mar 30, 2017 2:19 pm
Posts: 2
Hi Shogun,
I'm new to the community though I have used SW lights with fair success, and lurked here, garnering tips. If you haven't found the solution, look at line 5 under //Strobe and remove the minus (-) sign from the second axis number of that line. that should put one on top and one on the bottom. As assigned, you have put both lights in the same location. I think :P


Top
 Profile  
 
PostPosted: Thu Mar 30, 2017 2:42 pm 
Offline
Airman Basic

Joined: Thu Mar 30, 2017 2:19 pm
Posts: 2
Sorry,
I'm not really sure now. You have too many minus signs on the third axis. One should be plus, one should be minus. If they are the same, then it puts the light in the same location.
Sorry. :oops:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group