The A2A Simulations Community

"Come share your passion for flight"
It is currently Wed Aug 15, 2018 12:54 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: P47
PostPosted: Wed Feb 25, 2009 8:30 pm 
Offline
Airman

Joined: Fri Jan 30, 2009 4:30 pm
Posts: 10
When I get into the P47 ready for takeoff the engine stops and I cannot restart it. I have Accu-Sim also and cannot get the engine to continue to run. Any suggestions. I have no problems at all with the Stratocruiser.


Top
 Profile  
 
 Post subject: Re: P47
PostPosted: Thu Feb 26, 2009 12:26 am 
Offline
Senior Master Sergeant
User avatar

Joined: Sat Nov 11, 2006 4:15 pm
Posts: 1810
Location: Great Falls Army Air Base, Montana
My guess is that you are idling the engine at too low an RPM for too long before your take-off. All of the A2A Simulations Thunderbolts have a feature where the spark plugs will foul and the engine will die if the engine is idled below 800 RPM or so.

The manual for the original Thunderbolts pack includes this in the operating checklist:
16. Idling at less than 600 RPM will cause the engine to load up and it will die after about a minute.

_________________
I like Thunderbolts! (Click on "Photos")


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group