The A2A Simulations Community

"Come share your passion for flight"
It is currently Sat Nov 18, 2017 2:39 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Feb 03, 2017 11:41 am 
Offline
Airman Basic

Joined: Fri Feb 03, 2017 11:28 am
Posts: 3
I have both the T-6 Texan and P-47. The ailerons, elevator and flaps will not move. The engine of the P-47 will not start and the Texan engine only starts from the rear seat. I downloaded all updates.
Please help.


Top
 Profile  
 
PostPosted: Fri Feb 03, 2017 7:41 pm 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 26101
Location: Lowestoft Suffolk UK
Hello,

and welcome to the forums. We will need a little more information from you in order to help.

What system are you using, spec wise, what platform are you using to sim on, any add-ons etc you are using etc? The more information the better we can help troubleshoot the issue you are having.

Basics to check are that you have run the latest A2A Updater;
viewtopic.php?f=130&t=57819

And that your settings and sim platform meet the requirements in the manual, FSX updated etc.

thanks,
Lewis

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights
My Twitch for my own twitch live streaming


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group