The A2A Simulations Community

"Come share your passion for flight"
It is currently Mon Dec 11, 2017 1:53 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Sep 28, 2017 8:52 am 
Offline
Airman First Class

Joined: Wed Jul 11, 2012 10:56 am
Posts: 61
Location: The Hague - Holland - 700m from a former V2 base
Howdy

I run Bob 2.13 now and all was OK. But....
I was messing around with my settings and BDG.TXT (2.12 -> 2.13)
And now the BF 110 is complete white...no marks and colors.
I had this problem with v2.12. Something went wrong I guess... :shock:


Last edited by Boompus on Mon Oct 02, 2017 9:21 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Sep 28, 2017 4:34 pm 
Offline
Staff Sergeant
User avatar

Joined: Thu Sep 01, 2005 3:54 pm
Posts: 343
Location: Dundee
Thats strange.
Usually a MultiSkin problem results in the game not loading into 3D.
Also there are designated skins to be allocated if none of the unit triggers are met.

Check your MultiSkin folder/ MultiSkin Textures and make sure the bf110 images are there although I dont think the 3D would load without them.

Is this a 110 formation you are part off ? You do sometimes see clone formations of (usually) bombers but even they have a camo scheme.

Hope this can be solved for you.

S!

_________________
https://www.facebook.com/bob2wov


Top
 Profile  
 
PostPosted: Thu Sep 28, 2017 5:04 pm 
Offline
Airman First Class

Joined: Wed Jul 11, 2012 10:56 am
Posts: 61
Location: The Hague - Holland - 700m from a former V2 base
Cherkassov54 wrote:
Check your MultiSkin folder/ MultiSkin Textures and make sure the bf110 images are there although I dont think the 3D would load without them.

Is this a 110 formation you are part off ? You do sometimes see clone formations of (usually) bombers but even they have a camo scheme.

Hope this can be solved for you.

S!

Hello Cherkassov54,
The BF 110 files are in the MultiSkin Textures folder. When I do a Instant Action mission they are also complete white. When I encounter them as a RAF member I see a bunch of white spooky planes. Must be something in the bdg.txt file I think.

The MultiSkin option was checked with the 2.13 upgrade.


Top
 Profile  
 
PostPosted: Sat Sep 30, 2017 6:12 pm 
Offline
BDG
User avatar

Joined: Sat Nov 13, 2004 8:21 am
Posts: 5092
Location: wet coast, Canada
Multi_skin_mode in bdg.txt is set to ENABLE?
skinners_mode = OFF?


Top
 Profile  
 
PostPosted: Sun Oct 01, 2017 5:58 am 
Offline
Airman First Class

Joined: Wed Jul 11, 2012 10:56 am
Posts: 61
Location: The Hague - Holland - 700m from a former V2 base
PV wrote:
Multi_skin_mode in bdg.txt is set to ENABLE?
skinners_mode = OFF?

Yep...


Top
 Profile  
 
PostPosted: Mon Oct 02, 2017 1:34 am 
Offline
BDG
User avatar

Joined: Sat Nov 13, 2004 8:21 am
Posts: 5092
Location: wet coast, Canada
If I've followed this correctly, you have this same problem with
both 2.12 and 2.13, so it can't be a bad .exe (though to fail that
way and still work at all would have been pretty difficult), so it
has to be either your system somehow (which is also hard to figure),
or something bad with the MultiSkin files. I can't think of anything else
in bdg.txt which could cause it. ...however, if you think you did
something in bdg.txt, I would rename it (equivalent to a remove and
save), then run the sim, and a new default bdg.txt will be created.
You could then enable multiskin in the new default bdg.txt and
see if that fixes it. If that doesn't do it,
the other possibility would be to reinstall MultiSkin. If that fails to
fix it... If 'twere me, I'd hack about to see what affects it, ie
monkeying with the lines in the mainskin .ms file, switching
multiskin on and off, etc. Quite a while ago when I had
a weak vidcard for multiskin, I worked out a way to get
variable call sign letters on the planes without having
all the different skins displayed, it's linked out of a post
on the FAQ forum here:
viewtopic.php?f=48&t=23195


Top
 Profile  
 
PostPosted: Mon Oct 02, 2017 5:41 am 
Offline
Airman First Class

Joined: Wed Jul 11, 2012 10:56 am
Posts: 61
Location: The Hague - Holland - 700m from a former V2 base
PV wrote:
If I've followed this correctly, you have this same problem with
both 2.12 and 2.13, so it can't be a bad .exe (though to fail that
way and still work at all would have been pretty difficult), so it
has to be either your system somehow (which is also hard to figure),
or something bad with the MultiSkin files. I can't think of anything else
in bdg.txt which could cause it. ...however, if you think you did
something in bdg.txt, I would rename it (equivalent to a remove and
save), then run the sim, and a new default bdg.txt will be created.
You could then enable multiskin in the new default bdg.txt and
see if that fixes it. If that doesn't do it,
the other possibility would be to reinstall MultiSkin. If that fails to
fix it... If 'twere me, I'd hack about to see what affects it, ie
monkeying with the lines in the mainskin .ms file, switching
multiskin on and off, etc. Quite a while ago when I had
a weak vidcard for multiskin, I worked out a way to get
variable call sign letters on the planes without having
all the different skins displayed, it's linked out of a post
on the FAQ forum here:
http://www.a2asimulations.com/forum/vie ... 48&t=23195

Hello PV

When I installed BoB 2.13 with the MultiSkin (original CD + 2.13 patch) in renamed my 2.12 rootfolder and did not remove anything.
I now do recall executing bob.exe by accident in the renamed 2.12 folder.. Could that changed something in the 2.13 folder ? :idea:

I think I rename my 2.13 folder and do a new install with the CD and the 2.13 patch.. see what happens.

<2 hours later>

I did a new install (CD + 2.13 without Multiskin). Then I installed an earlier Multiskin (2.05).
Problem solved. Thanks again!

EDIT: Multiskin 2.08 also works fine with the v2.13 BF 110 issue. Good enough for me..


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group