The A2A Simulations Community

"Come share your passion for flight"
It is currently Mon Nov 20, 2017 9:29 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Dec 10, 2015 4:19 pm 
Offline
Airman

Joined: Tue Sep 14, 2010 3:48 pm
Posts: 13
I have a new laptop with a fresh FS9 install. Put in my back-up WoP's FW-190D's. Tried to install update v1.2. All I get is a message about a corrupted FS9 and that I should go to the forum. So here I am.

Any suggestions??

Regards, hertzie

PS: so far I have only installed the J-3 and tried to install the 190. Wonder what will happen with my B-17, P-51, Spitfire, 109, P-47, Pregnant Guppy etc.......


Top
 Profile  
 
PostPosted: Thu Dec 10, 2015 10:11 pm 
Offline
A2A General
User avatar

Joined: Wed Feb 11, 2004 12:55 pm
Posts: 14739
Location: USA
Hertzie,

The v.1.2 update looks for the following files to confirm the FW190 is installed:
- fs9.exe
- aircraft\WoP_Fw190A4w\aircraft.cfg
- aircraft\WoP_Fw190A9\texture\Fw190_c3.bmp

If it cannot find these files, the message you mentioned will appear.

Scott.

_________________
A2A Simulations Inc.


Top
 Profile  
 
PostPosted: Sun Dec 13, 2015 3:30 am 
Offline
Senior Master Sergeant
User avatar

Joined: Sat Nov 11, 2006 4:15 pm
Posts: 1709
Location: Great Falls Army Air Base, Montana
Check the patches here...
https://www.a2asimulations.com/product_updates.html

The Fw190D 'Longnose' series gets the 1.01 patch. I think you're using the patch for the Fw190A 'Butcher Bird' series.

_________________
I like Thunderbolts! (Link to MySpace tribute page)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group