The A2A Simulations Community
http://a2asimulations.com/forum/

P-51 D/H pack won't install to FS2004
http://a2asimulations.com/forum/viewtopic.php?f=14&t=60578
Page 1 of 1

Author:  Luger66 [ Sat Jul 29, 2017 5:52 am ]
Post subject:  P-51 D/H pack won't install to FS2004

Hi all, I just bought the P-51D/H package (at http://secure.simmarket.com/a2a-simulat ... tang.phtml) and it won't install. When the installer checks the registry I get a message "File corruption is found in your FS2004 directory. Please reinstall FS2004."
To check this is reinstalled the P-47 and that installed no problem.
I had this problem before when installing updates for Wings of Power Heavy Bombers & Jets but that was solved when I put in some planes from the pack which I had deleted from the aircraft directory.
The P-51 was never installed before though.
How can I get around this without reinstalling my FS2004 (which has been running stable for about 9 years on the same machine)?

Author:  Skycat [ Tue Aug 01, 2017 12:17 am ]
Post subject:  Re: P-51 D/H pack won't install to FS2004

I vaguely remember having this issue at some point with a Wings of Power or Wings of Power II install and I think in my case a .dll was missing, or the installer was looking for a .dll that doesn't exist. The solution was to create a new Word (or text) document and title that blank file the name of the missing .dll ... I also think it referenced the End User License Agreement.

Try creating a document in the FS2004 main folder and naming it "EULA.dll"

Also check to see if you have "ebueula.dll" -- I'm sure you do, but like I said I can't remember exactly how I fixed the problem several years ago. :)

Author:  Luger66 [ Tue Aug 01, 2017 9:13 am ]
Post subject:  Re: P-51 D/H pack won't install to FS2004

Skycat wrote:
I vaguely remember having this issue at some point with a Wings of Power or Wings of Power II install and I think in my case a .dll was missing, or the installer was looking for a .dll that doesn't exist. The solution was to create a new Word (or text) document and title that blank file the name of the missing .dll ... I also think it referenced the End User License Agreement.

Try creating a document in the FS2004 main folder and naming it "EULA.dll"

Also check to see if you have "ebueula.dll" -- I'm sure you do, but like I said I can't remember exactly how I fixed the problem several years ago. :)


Thank you, I will try this!

Edit: I do have the ebueula.dll, I also created an EULA.dll but no joy! I think I will put the original fs9.exe file in the root directory, the Mustang has a 2005 timestamp which I think is before update 9.1. Thanks again!

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/