The A2A Simulations Community

"Come share your passion for flight"
It is currently Wed Sep 20, 2017 6:16 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Jul 29, 2017 5:52 am 
Offline
Airman Basic

Joined: Fri Jul 28, 2017 6:52 pm
Posts: 4
Hi all, I just bought the P-51D/H package (at http://secure.simmarket.com/a2a-simulat ... tang.phtml) and it won't install. When the installer checks the registry I get a message "File corruption is found in your FS2004 directory. Please reinstall FS2004."
To check this is reinstalled the P-47 and that installed no problem.
I had this problem before when installing updates for Wings of Power Heavy Bombers & Jets but that was solved when I put in some planes from the pack which I had deleted from the aircraft directory.
The P-51 was never installed before though.
How can I get around this without reinstalling my FS2004 (which has been running stable for about 9 years on the same machine)?


Top
 Profile  
 
PostPosted: Tue Aug 01, 2017 12:17 am 
Offline
Senior Master Sergeant
User avatar

Joined: Sat Nov 11, 2006 4:15 pm
Posts: 1686
Location: Great Falls Army Air Base, Montana
I vaguely remember having this issue at some point with a Wings of Power or Wings of Power II install and I think in my case a .dll was missing, or the installer was looking for a .dll that doesn't exist. The solution was to create a new Word (or text) document and title that blank file the name of the missing .dll ... I also think it referenced the End User License Agreement.

Try creating a document in the FS2004 main folder and naming it "EULA.dll"

Also check to see if you have "ebueula.dll" -- I'm sure you do, but like I said I can't remember exactly how I fixed the problem several years ago. :)

_________________
I like Thunderbolts! (Link to MySpace tribute page)


Top
 Profile  
 
PostPosted: Tue Aug 01, 2017 9:13 am 
Offline
Airman Basic

Joined: Fri Jul 28, 2017 6:52 pm
Posts: 4
Skycat wrote:
I vaguely remember having this issue at some point with a Wings of Power or Wings of Power II install and I think in my case a .dll was missing, or the installer was looking for a .dll that doesn't exist. The solution was to create a new Word (or text) document and title that blank file the name of the missing .dll ... I also think it referenced the End User License Agreement.

Try creating a document in the FS2004 main folder and naming it "EULA.dll"

Also check to see if you have "ebueula.dll" -- I'm sure you do, but like I said I can't remember exactly how I fixed the problem several years ago. :)


Thank you, I will try this!

Edit: I do have the ebueula.dll, I also created an EULA.dll but no joy! I think I will put the original fs9.exe file in the root directory, the Mustang has a 2005 timestamp which I think is before update 9.1. Thanks again!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group