The A2A Simulations Community

"Come share your passion for flight"
It is currently Wed Apr 25, 2018 3:24 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Jul 27, 2017 8:37 pm 
Offline
Airman

Joined: Thu Jul 27, 2017 8:29 pm
Posts: 21
Hi! I have just purchased and installed A2A Comanche 250 for my P3D v4.
Due to some hardware issue, I have to uninstall it. I use Windows App Install/Uninstall and choose Uninstall.
However, during uninstall, it required to locate a "Install.log" file which I cannot find in my PC.
What can I do?? Thanks a lot!!
My Order Confirmation No: 121981.


Top
 Profile  
 
PostPosted: Mon Jul 31, 2017 1:33 pm 
Offline
Airman

Joined: Wed Jan 18, 2017 10:37 am
Posts: 21
I'm having the same problems. Anybody got any ideas?


Top
 Profile  
 
PostPosted: Thu Aug 10, 2017 7:54 am 
Offline
A2A General
User avatar

Joined: Wed Feb 11, 2004 12:55 pm
Posts: 14816
Location: USA
Are you installing it into a custom directory or just letting the installer load it into the default location? Also, take a look inside your "A2A" directory for the install.log.

Scott.

_________________
A2A Simulations Inc.


Top
 Profile  
 
PostPosted: Sun Mar 11, 2018 4:24 am 
Offline
Airman First Class
User avatar

Joined: Mon Jan 06, 2014 12:00 pm
Posts: 60
Location: Netherlands
I had the same problem with trying to uninstall the Spitfire from P3Dv4. I could not wait of course to try it in v4, but it did not work well. ;)

I got it uninstalled (after reading Scott's tips) by opening a 'CMD Prompt', navigate to the A2A directory and type the following command:
'unwise.exe wop3_spit.log'

I hope this method works also well for others when needed.

Now I can't wait for the v4 Spit, please hurry up, Scott :)

Screenshot:
https://www.dropbox.com/s/9ao9ksbwwik05d2/unistall_spit.jpg?dl=0
(don't know how to insert a picture here)

_________________
T6 Texan - Constellation - PA-24 Comanche - PA-28 Cherokee - C182 Skylane - C172 Trainer - Spitfire - Accu-Feel
P3Dv4 | i7-7700k@4.5Ghz | GTX1070-8Gb | Win10


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group