The A2A Simulations Community

"Come share your passion for flight"
It is currently Wed Apr 23, 2014 11:55 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Radio stack dead
PostPosted: Sun Dec 08, 2013 3:57 pm 
Offline
Airman
User avatar

Joined: Sun Jan 20, 2013 9:19 am
Posts: 23
Problem solved, for now:
viewtopic.php?f=108&t=37167

If one installs accusim patch v.1.52 AFTER the C172 Patch v.1.03 The Cessna's avionics stack is dead. reinstalling patch v.1.03 does the trick. The rest of the A2A hangar seems to be fine with that (that's basically all things accusim in my case).

*So, the accusim core patch CANNOT be installed last (in this case)*

So thnx SkipperMac (& rafgath & cflord & Lewis)! :)

Cheers,
Florian


FHS wrote:
It's exactly my case too. You can also see on my screenshot that the model is running somehow. Just not the gauges. I'm using FSUIPC, but i only use it to "curve" the joystik input to make it more linear.

*EDIT*: In the 2D gauge it shows that the radio stack is on or off, and by clicking on on or off the buttom on the stack moves acordingly. however, i cannot set any frequency other than the default one. Clicking on the toggle button between the two frequencies confirms that the button is pressed, however, the fraquency is not changed. *EDIT*

ft wrote:
Getting back to the C172 and now I'm getting this same issue.

Flew the C172, went to the civ P51, applied core update to get ground steering back and now the radio stack is dead.

Regarding FSUIPC, is that a known issue affecting this?

Edit: It appears as if the model is running - cycling power either through the avionics switch or the unit power switch activates/deactivates the 2D popup- but the gauge itself is effectively dead.


Top
 Profile  
 
 Post subject: Re: Radio stack dead
PostPosted: Sat Dec 14, 2013 8:30 am 
Offline
Airman Basic

Joined: Tue Dec 10, 2013 4:29 pm
Posts: 8
I have similiar problem with dead radio panel.
I have only C172 from A2a installed and 1.03 update installed as well.

When trying to power up the plane from Cold & Dark according to checklist (Alt/Bat on, engine on, both parts of Avionics switch on) I finally arrive to the point when I have to switch on all the individual radios. The switches on the radios goes to on, but the radio displays are dead. See the screenshot (on the screenshot the radios are in off position, but trust they are not illumitaed in on position as well):

Image



The only workaround I can use is via "controls" sub-panel and Auto-Start option. The radios operate properly after Auto-Start. Then I can switch the plane down according to checklist. When powering it up I can switch on the radios properly.


Top
 Profile  
 
 Post subject: Re: Radio stack dead
PostPosted: Sun Dec 15, 2013 12:12 pm 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 8118
Location: Lowestoft Suffolk UK
If you are using any third party software that changes battery behavior in FSX this could be the cause.

thanks,
Lewis - A2A

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights


Top
 Profile  
 
 Post subject: Re: Radio stack dead
PostPosted: Sun Dec 15, 2013 12:56 pm 
Offline
Airman Basic

Joined: Tue Dec 10, 2013 4:29 pm
Posts: 8
No such software used. Only FSUIPC, but the option extending battery life in FSUIPC is switched off.


Top
 Profile  
 
 Post subject: Re: Radio stack dead
PostPosted: Sun Dec 15, 2013 5:02 pm 
Offline
A2A Lieutenant Colonel
User avatar

Joined: Sat Nov 06, 2004 11:22 pm
Posts: 8118
Location: Lowestoft Suffolk UK
How are you loading the aircraft. Have you tried changing your default flight?

thanks,
Lewis

_________________
A2A Facebook for news live to your social media newsfeed
A2A Youtube because a video can say a thousand screenshots,..
My twitter for my own twitter and random A2A insights


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours


Who is online

Users browsing this forum: Bing [Bot], JoeS475 and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group